主页 > 帮助中心 > 使用手册 > MX未解析怎么办?阿里企业邮箱用户快速解决方案

MX未解析怎么办?阿里企业邮箱用户快速解决方案

阿里企业邮箱技术工程师-无忧

2024-05-27  0 

问题描述

开通阿里邮箱后,邮箱管理控制台中显示MX未解析


阿里邮箱MX未解析


问题原因

阿里邮箱管理控制台中的解析状态检查是一个定时的自动验证功能,该功能会在特定时间自动运行并检查您的域名解析状态。如果控制台中显示MX未解析,可能的原因如下:

  1. 解析记录冲突,请检查是否使用了主机记录为@的CNAME域名解析;

  2. 域名刚注册,还在审核中;

  3. MX解析未配置;

  4. 配置了多个不同服务商的MX记录;

  5. 配置错域名,加到了二级域名上。

解决方案

  1. 请根据实际情况选择是否删除CNAME。不要同时使用@为主机记录的CNAME和MX解析,建议使用子域名前缀代替@或使用A记录接入CDN,ECS或其他产品;

  2. 请等待审核结束后刷新页面;

  3. 请参考文档配置MX记录,什么是MX解析?;

  4. 请登录域名解析控制台删除或暂停不使用的MX记录,以免邮件投递错误;

  5. 请在邮箱域名中配置解析,邮箱地址@后面的内容是邮箱域名。


×

低至5折优惠,申请入口

请您填写以下信息,阿里企业邮箱服务中心将尽快为您开通优惠特权!